Firestorm
  1. Firestorm
  2. FIRE-11133

Error: llrender/llvertexbuffer.cpp(1695):LLVertexBuffer::mapVertexBuffer:memory allocation for vertex data failed

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: Phoenix Firestorm 4.4.2
    • Fix Version/s: None
    • Component/s: Crashes
    • Labels:
    • Environment:
      4.4.2 latest
    • SL Avatar Name:
      corey wellesley
    • Reported In:
      Firestorm 4.4.2.34167 Release

      Description

      Since downloading latest FS version 4.4.2 I have been getting crashes. When going to sims with many avatars, I get many freezes on the screen. Then, after a few min I start to get message on screen
      "# textures discarded due to insufficient memory (2 or 3)" soon followed by crash.

      System error shows "Error: llrender/llvertexbuffer.cpp(1695):LLVertexBuffer::mapVertexBuffer:memory allocation for vertex data failed"

      I have unchecked graphics for "GL vertex" "VBO's" and "Http textures" Nothing helps I have AMD graphic card but FS worked great with previous versions.
      Please advise.

      Thanks, Kirk

        Issue Links

          Activity

          Ansariel Hiller added a comment -

          Closing as duplicate of FIRE-9976.


            People

            • Assignee:
              Unassigned
              Reporter:
              Kirk l
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: