Firestorm
  1. Firestorm
  2. FIRE-1320

LSL Bridge v1.7 can be detached when wearing RLV locked atachments

    Details

    • Type: New Feature New Feature
    • Status: Closed Closed
    • Priority: Minor Minor
    • Resolution: Intended Behavior
    • Affects Version/s: Phoenix Firestorm 2.5.1, Phoenix Firestorm 2.6.1, Phoenix Firestorm 3.2.1
    • Component/s: None
    • Labels:
      None
    • Environment:
      FS16633 - FS116671 win7 64 and linux 64 bit useing theas locked att atachments : RR gag , RR blindfols , OC 3.6 ,Vixen Cuffs (RR Cuffs) , and a mars ring
    • SL Avatar Name:
      sin yeu

      Description

      the bridge can be detached when you have RLV idems locked you can then copy the bridge and reatach it
      in addishion the client did not detect the corect bridge on first boot and keept Phoenix bridge .13 atached I sweitched to the firestorm bridge 1.7 myself and reloged the bridge works for all rlv functions but can be detached any time and copyed it may be copyed when locked as well

      1. bridge.jpg
        440 kB
      2. worn.jpg
        526 kB

        Issue Links

          Activity

          Sin Yeu added a comment -

          Problem still prosists in public beta

          Sin Yeu added a comment -

          [18:32] Tonya Souther: Also, you can now copy your restrinctions to the clipboard...there's a Copy to Clipboard button on the Advanced-><RLVA->Restrictions... floater. Add those tot he JIRA too.

          Arrehn Oberlander added a comment - - edited

          We're not sure we want the bridge to be affected by RLV one way or the other, but we're open to feedback.

          Perhaps give examples of how detaching / attaching the bridge noticably impacts RLV use?

          Sin Yeu added a comment -

          some locked attachments can be removed when the bridge is removed

          Sin Yeu added a comment -

          both the phoenix bride .13 and FS 1.7 can be attached at the same time attaching the firestorm bridge should remove the phoenix one but is does not

          Tonya Souther added a comment -

          1) The bridge is part of the viewer, not a visible item that forms part of your avatar or its equipment. It is not intended that it be controllable by the user, with or without RLV. There is nothing in the bridge that can let you cheat out of, or enforces, RLV restrictions. It's simply not part of the RLV suite, either way. The viewer will make changes to the bridge that are necessary whether or not RLV is enabled.

          2) Yes, Firestorm should detach the Phoenix bridge, but having it there is harmless. The Phoenix bridge will not do anything while worn in Firestorm.

          Arrehn Oberlander added a comment -

          Resolving as "not a bug"

          We want the user to able to disable/detach their firestorm bridge regardless of RLVa use if they so choose.

          Additionally, if a user wants to re-enable their bridge, you can so this at any time by going to the avatar/avatar health menu and selecting "Recreate Bridge"


            People

            • Assignee:
              Arrehn Oberlander
              Reporter:
              Sin Yeu
            • Votes:
              1 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: