Firestorm
  1. Firestorm
  2. FIRE-1791

Have to recreate bridge manually each time i relogg

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: Phoenix Firestorm 2.5.1
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
    • SL Avatar Name:
      Nienna Clawtooth

      Description

      I discovered that each time i relogg the bridge isn´t attached to the Ava. Wear from Inventory doesn´t work (it attaches and detaches immediately), i have to recreate it on every relogg. After recreating everything is fine.

        Issue Links

          Activity

          Matchbook Monday added a comment -

          I have the exact same issue. It never stays attached. I delete it and 'Avatar > Avatar Health > Recreate LSL Bridge' on every login (home region). Once detached, it never stays attached if I wear it. Just flashes on, then it's off. I've sort of given up on that. hehe

          NogarDrevlis Lectar added a comment - - edited

          This issue will be Fixed in the next release please be patient

          Whirly Fizzle added a comment -

          Thanks for the report Nienna.
          This is already fixed upstream.
          Closing as duplicate of FIRE-1317


            People

            • Assignee:
              Unassigned
              Reporter:
              Nienna Clawtooth
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: