Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: Phoenix 1.5.2.xxxx
    • Fix Version/s: Phoenix Viewer 1.5.1.373
    • Labels:
      None
    • Environment:
    • SL Avatar Name:
      Joran Yoshikawa

      Description

      When I activate httpGetTexture Textures and sculpts become very "colorful" or black.
      disabled httpGetTexture and cleaned cache to fix this for the moment.
      Check pictures for what I mean

      1. JIRA1.tga
        768 kB
        Joran Yoshikawa
      2. JIRA2.tga
        768 kB
        Joran Yoshikawa

        Activity

        Hide
        Acheron Gloom added a comment -
        Show
        Acheron Gloom added a comment - http://hg.phoenixviewer.com/phoenix-sg/rev/4e3cb8e1e12f http://hg.phoenixviewer.com/phoenix-sg/rev/7dce01b7490e A fix has been added and 305 was released.
        Miro Collas made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Fix Version/s Phoenix Viewer 1.5.1.373 [ 10021 ]
        Resolution Fixed [ 1 ]
        Hide
        Whirly Fizzle added a comment -

        Bulk cleanup of old resolved issues.
        Closing issue.

        Show
        Whirly Fizzle added a comment - Bulk cleanup of old resolved issues. Closing issue.
        Whirly Fizzle made changes -
        Status Resolved [ 5 ] Closed [ 6 ]

          People

          • Assignee:
            Unassigned
            Reporter:
            Joran Yoshikawa
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: