Uploaded image for project: 'Firestorm'
  1. Firestorm
  2. FIRE-10202

Increasing avatar shape hover value then saving causes the hover value to suddenly drop to 13 and plant me in the ground.

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: Phoenix Firestorm 4.4.0
    • Fix Version/s: None
    • Component/s: Avatars
    • Environment:
    • SL Avatar Name:
      Soto Hax
    • Reported In:
      Firestorm 4.4.0.33720‏ SSA Release

      Description

      Steps to Reproduce:
      1.) Open edit shape panel.
      2.) Increase hover slider by 5 (starting point seems to be irrelevant).
      3.) Click save button.
      4.) Close panel.
      5.) Walk forward.

      Result - Previously saved hover value suddenly plunges down to 13. Avatar ends up in the ground. Subsequently increasing the hover value up from 13 seems to fix it.

        Issue Links

          Activity

          whirly.fizzle Whirly Fizzle added a comment -

          Heya Soto,

          Please see FIRE-9951 for this bug.

          It can be triggered in a few ways.


            People

            • Assignee:
              Unassigned
              Reporter:
              soto hax Soto Hax
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: