Uploaded image for project: 'Firestorm'
  1. Firestorm
  2. FIRE-10913

Exiting edit mode makes me sink into all ground/surfaces and fly through all buildings

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: Phoenix Firestorm 4.4.2
    • Fix Version/s: None
    • Component/s: Avatars
    • Labels:
    • Environment:
    • SL Avatar Name:
      Leilani Arnaz
    • Reported In:
      Firestorm 4.4.2.34167 Release

      Description

      Since the update I noticed that exiting edit shape mode immediately sinks me into the ground's surface. I have logged on with 2 different pcs and they are exactly the same.

        Issue Links

          Activity

          silkymesmeriser Silky Mesmeriser added a comment - - edited

          I had an issue occur the other day which may actually be an example of this, at the time I thought little of it as I had been trying to adjust the hover value very slightly and simply presumed that I could have wildly screwed it up (The value dropped to some low value like 2 even though I am sure the slider was like 50 until I tried to save it). Another edit and setting it to a sane value solved the problem and I thought little of it.

          But then yesterday it happened again immediately upon opening the shape floater this time the slider dropped to a value of I think it was 4 causing my avatar to shoot into the ground until again I manually adjusted the hover value to a reasonable level.

          Problem is I've opened this floater half a dozen times between the two events on multiple different copies of shapes (Most are derivations and tweaks to a single base shape resaved multiple times for various reasons) so as much as I hate to say this present available evidence appears to make this issue look random though in reality it is most likely more a case of I have not yet identified the necessary and/or sufficient conditions for the issue to occur yet.

          If I can re-trigger the issue and manage to narrow down the possible state conditions that enable reproduction or at least appear to make triggering the bug more likely I'll return and add further comments. At the moment unfortunately I could add some speculations but don't feel confident in any of them two reproductions out of a few dozen isn't enough to give me any statistical confidence.

          From the information that I have I can only suggest one possible component to look at:
          I do feel there is cause to suspect an SSA problem the timeline fits and it shows a symptom which directly ties to an SSA related addition aka the hover parameter, at this point that's about the only clue I can get to which I feel I have anything like enough information to justify reasonable speculation.

          Full disclosure I do not fully understand what the reporter means by the "fly through all buildings" comment if they mean building floors etc due to the drop in height then my encounters are likely to be presentations of this issue, if however they mean something else like their avatar becoming phantom and being able to physically travel straight through solid objects and buildings as though they were phantom being distinct from passing visually through solid floors as a result of the avatar being rendered bellow it's collision capsule then it's almost certain these are two entirely different problems.

          whirly.fizzle Whirly Fizzle added a comment -

          Heya Leilani,

          This is a known bug on SSA enabled viewers with the Hover parameter - please see issue FIRE-9951 for details.

          There is a fix for this upstream from Linden lab which we will have soon.

          When this happens again, edit your shape and make sure the Hover parameter under Body is set to 50, save changes to your shape and exit edit shape mode.

          Closing as duplicate of FIRE-9951

          leilani arnaz Lei added a comment -

          Perfect, thank you


            People

            • Assignee:
              Unassigned
              Reporter:
              leilani arnaz Lei
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: