Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Avatars
    • Labels:
      None
    • Environment:
    • SL Avatar Name:
      trinity nizna
    • Reported In:
      Firestorm 4.4.2.34167 Release

      Description

      I not sure if you fix this issue i to scare try it then i have keep fighting my avie stay about ground and not under it.. on appearance on new hight thing when i try bring my avie up, and i hit save then come out appearnce and shortly after my avie falls under ground go into apearance and it set to 8 instead where i saved it at 51.. i thtought it was glitch till it kept doing it.. over and over..

        Issue Links

          Activity

          whirly.fizzle Whirly Fizzle added a comment -

          Heya Trinity,

          This is a known bug on SSA enabled viewers with the Hover parameter - please see issue FIRE-9951 for details.

          There is a fix for this upstream from Linden lab which we will have soon.

          When this happens again, edit your shape and make sure the Hover parameter under Body is set to 50, save changes to your shape and exit edit shape mode.

          Closing as duplicate of FIRE-9951


            People

            • Assignee:
              Unassigned
              Reporter:
              calypsoflocko Trinity Nizna
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: