Uploaded image for project: 'Firestorm'
  1. Firestorm
  2. FIRE-10951

When you edit a clothing item, your body height can be set to 0

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: Phoenix Firestorm 4.4.1, Phoenix Firestorm 4.4.2
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
    • SL Avatar Name:
      Hilary Querrien
    • Reported In:
      Firestorm 4.4.2.34167 Release

      Description

      This doesn't always happen, but. I have a tattoo layer with an editable tint. Sometimes, when I change the tint, I disappear underground. And it's because my avatar height offset has suddenly changed to 0 (or some small number). I have to go and edit my body shape (which is moderately scary that it changed something I wasn't editting)

        Issue Links

          Activity

          whirly.fizzle Whirly Fizzle added a comment -

          Heya Hilary,

          This is a known bug on SSA enabled viewers with the Hover parameter - please see issue FIRE-9951 for details.

          There is a fix for this upstream from Linden lab which we will have soon.

          When this happens again, edit your shape and make sure the Hover parameter under Body is set to 50, save changes to your shape and exit edit shape mode.

          Closing as duplicate of FIRE-9951


            People

            • Assignee:
              Unassigned
              Reporter:
              hilaryquerrien Hilary Querrien
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: