Uploaded image for project: 'Firestorm'
  1. Firestorm
  2. FIRE-13026

Installation of x64 and x86 versions of 4.6.1 on Windows XP SP2 x64 is blocked.

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Won't Implement
    • Affects Version/s: Phoenix Firestorm 4.6.1
    • Fix Version/s: None
    • Component/s: Installer Issues
    • Environment:
    • SL Avatar Name:
      Greatfox Snowpaw
    • Reported In:
      Firestorm 4.6.1

      Description

      Windows XP SP2 x64 does not allow any version of 4.6.1.40467 to be installed, whether it be the x86 or x64 version of Firestorm. Windows XP SP3 x86 will allow the x86 version of Firestorm to install and run properly.

      1. firestorm.png
        54 kB
      2. Windows XP SP2 x64.png
        11 kB
      3. Windows XP SP2 x64 sysinfo.png
        27 kB

        Activity

        Hide
        tank_master Tank Master added a comment -

        The 64bit installer should only be blocking XP x64 SP1 and lower, will have to look into this.

        Show
        tank_master Tank Master added a comment - The 64bit installer should only be blocking XP x64 SP1 and lower, will have to look into this.
        Hide
        panterapolnocy Pantera Północy added a comment -

        64bit installer should show different message, than showed on screen.

        http://hg.phoenixviewer.com/phoenix-firestorm-lgpl/file/66e3dd75e715/indra/newview/installers/windows_x64/firestorm.wxs#l19
        "Firestorm viewer in 64 bit version is only supported by Windows XP Professional x64 SP2, or newer. Installation canceled."

        Show
        panterapolnocy Pantera Północy added a comment - 64bit installer should show different message, than showed on screen. http://hg.phoenixviewer.com/phoenix-firestorm-lgpl/file/66e3dd75e715/indra/newview/installers/windows_x64/firestorm.wxs#l19 "Firestorm viewer in 64 bit version is only supported by Windows XP Professional x64 SP2, or newer. Installation canceled."
        Hide
        whirly.fizzle Whirly Fizzle added a comment -
        Show
        whirly.fizzle Whirly Fizzle added a comment - x86 installer fixed rev 40479 ( http://hg.phoenixviewer.com/phoenix-firestorm-lgpl/rev/66e3dd75e715 )
        Hide
        whirly.fizzle Whirly Fizzle added a comment -

        Jess approved this issue to be merged into release.

        Show
        whirly.fizzle Whirly Fizzle added a comment - Jess approved this issue to be merged into release.
        Hide
        tank_master Tank Master added a comment -

        unfortunately the proper fix didn't make the cutoff.

        Show
        tank_master Tank Master added a comment - unfortunately the proper fix didn't make the cutoff.
        Hide
        Meghindo Meghindo Romano added a comment -

        Firestorm 64 bit version not installing on Windows XP 64 Bit version

        Show
        Meghindo Meghindo Romano added a comment - Firestorm 64 bit version not installing on Windows XP 64 Bit version
        Hide
        Meghindo Meghindo Romano added a comment -

        My system is Windows XP SP2 64Bit version, the Firestorm 64bit installer does not work for me , saying that the program can only be installed on newer versions of windows, print screens included

        Show
        Meghindo Meghindo Romano added a comment - My system is Windows XP SP2 64Bit version, the Firestorm 64bit installer does not work for me , saying that the program can only be installed on newer versions of windows, print screens included
        Hide
        shamanu Shamanu Resident added a comment -

        Why the hell the task is closed??? It's NOT fixed! x64 installed still don't works

        Show
        shamanu Shamanu Resident added a comment - Why the hell the task is closed??? It's NOT fixed! x64 installed still don't works
        Hide
        tank_master Tank Master added a comment -

        We will not support XP X64 with the 64bit viewer. You will need to either use the 32bit viewer or upgrade the OS to something newer than XP.

        Show
        tank_master Tank Master added a comment - We will not support XP X64 with the 64bit viewer. You will need to either use the 32bit viewer or upgrade the OS to something newer than XP.

          People

          • Assignee:
            tank_master Tank Master
            Reporter:
            greatfox snowpaw Futashy
          • Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: