Uploaded image for project: 'Firestorm'
  1. Firestorm
  2. FIRE-19542

The walk/run/fly moving the avatar button does not resize. All other boxes, as far as I can recall, can resize.

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: Phoenix Firestorm 4.7.7
    • Fix Version/s: None
    • Component/s: None
    • Labels:
    • Environment:
    • SL Avatar Name:
      Isolde Caron (Opensim name)
    • Reported In:
      Firestorm 4.7.7.48706 Release

      Description

      The walk/run/fly move avatar box cannot be resized. All other boxes resize (I may have missed one or two...did not check..irrelevant)

      The problem is that this causes issues for people whose eyesight is bad, or getting bad. It makes the cursors ability to snag the movement lines very difficult.

      As shown in the photo you can see the insane person can resize all the boxes but the walk/run/fly box via the corners and sides. (well, I don't show that but it is known)

        Issue Links

          Activity

          ansariel.hiller Ansariel Hiller added a comment -

          Closing as a duplicate of FIRE-9639.

          chrysalisinfo@yahoo.com Isolde Caron added a comment -

          ok. I should have looked first. I am still rather new at such things.

          Possibly this can give it more priority, it really is a problem.

          Thank you


            People

            • Assignee:
              Unassigned
              Reporter:
              chrysalisinfo@yahoo.com Isolde Caron
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: