Uploaded image for project: 'Firestorm'
  1. Firestorm
  2. FIRE-19640

whenever I click on a scripted object, or even sometimes an item for sale, a blank edit window opens, which I did not request when wearing attachment using llTakeControls

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: Phoenix Firestorm 4.7.8, Phoenix Firestorm 4.7.9, Phoenix Firestorm 4.7.10
    • Fix Version/s: Phoenix Firestorm 4.7.10
    • Component/s: User Interface
    • Labels:
      None
    • Environment:
    • SL Avatar Name:
      Tazzie Tuque
    • Reported In:
      Firestorm 4.7.8.50421 QA

      Description

      With this latest beta build, I have been getting a blank edit window pop up most times when I click on a scripted object, or sometimes even an item for sale. I am not asking for this window it pops up on it's own. I have none of the mouse functions that show you what is in description when mouse moves over it all those are shut off. I have never seen this happen before except with this build.. it is quite annoying, not critical I don't think but annoying all the same.

      Workaround - Go back into mouselook, but do not touch anything, then Esc.

        Issue Links

          Activity

          Hide
          lassie Lassie added a comment - - edited

          Just a heads up, devs don't watch BTA issues, try and file bug reports in FIRE next time

          Show
          lassie Lassie added a comment - - edited Just a heads up, devs don't watch BTA issues, try and file bug reports in FIRE next time
          Hide
          tazzie tuque Tazzie Tuque added a comment -

          oh crap lol I think I was half asleep last night.. sorry about that. I will do it again in the correct place!

          Show
          tazzie tuque Tazzie Tuque added a comment - oh crap lol I think I was half asleep last night.. sorry about that. I will do it again in the correct place!
          Hide
          tazzie tuque Tazzie Tuque added a comment -

          if you want or did you move it? let me know.

          Show
          tazzie tuque Tazzie Tuque added a comment - if you want or did you move it? let me know.
          Hide
          lassie Lassie added a comment -

          Lit on FIRE!

          Show
          lassie Lassie added a comment - Lit on FIRE!
          Hide
          whirly.fizzle Whirly Fizzle added a comment -

          Tazzie Tuque
          Are you still seeing this problem on the latest 4.7.9.50525 preview viewer?

          So far I've been unable to reproduce this.

          Show
          whirly.fizzle Whirly Fizzle added a comment - Tazzie Tuque Are you still seeing this problem on the latest 4.7.9.50525 preview viewer? So far I've been unable to reproduce this.
          Hide
          tazzie tuque Tazzie Tuque added a comment -

          Not so far, I just checked the last site I got it on with the previous build still, and it is not happening at the moment anyhow.

          Show
          tazzie tuque Tazzie Tuque added a comment - Not so far, I just checked the last site I got it on with the previous build still, and it is not happening at the moment anyhow.
          Hide
          whirly.fizzle Whirly Fizzle added a comment -

          Ok great!
          I'm going to optimistically resolve this issue but if the problem comes back, please comment here & we can reopen it.

          Show
          whirly.fizzle Whirly Fizzle added a comment - Ok great! I'm going to optimistically resolve this issue but if the problem comes back, please comment here & we can reopen it.
          Hide
          treydaddy Trey added a comment -

          4.7.9 (50527)
          Linux 64bit

          It happens most often the first time I left-click my Gorean Meter HUD. Then it does not happen again on that HUD. But will happen again when clicking on a scripted object inworld. Then won't happen again on that object. RLV is not enabled. I do use mouselook for GM fighting a lot but I can not see any correlation personally. Usually it is the clicking of the GM HUD that is when it first happens that I can recall.

          Show
          treydaddy Trey added a comment - 4.7.9 (50527) Linux 64bit It happens most often the first time I left-click my Gorean Meter HUD. Then it does not happen again on that HUD. But will happen again when clicking on a scripted object inworld. Then won't happen again on that object. RLV is not enabled. I do use mouselook for GM fighting a lot but I can not see any correlation personally. Usually it is the clicking of the GM HUD that is when it first happens that I can recall.
          Hide
          lassie Lassie added a comment -

          Do you have a location where we can get one of those Gorean Meter HUDs?

          Show
          lassie Lassie added a comment - Do you have a location where we can get one of those Gorean Meter HUDs?
          Hide
          whirly.fizzle Whirly Fizzle added a comment -

          I reopened this issue.
          This is definitely a "thing".
          Two other beta testers reported the same.
          Now we just need to work out how to reliably reproduce it

          Note that Trey doesn't have RLV enabled, so we can rule that out.

          Show
          whirly.fizzle Whirly Fizzle added a comment - I reopened this issue. This is definitely a "thing". Two other beta testers reported the same. Now we just need to work out how to reliably reproduce it Note that Trey doesn't have RLV enabled, so we can rule that out.
          Hide
          treydaddy Trey added a comment -

          Lassie
          This is the main GM sim. Look for a tower with a flame on top. There is one 'regular' one and one for 'beasts'. I use the regular one.

          http://maps.secondlife.com/secondlife/Poorlord/87/80/42

          Creator of GM HUD :
          Jara Lowell (Jaraziah Lowell)
          http://gm.mivabe.nl/

          Other creator :
          Katla Inglewood

          GM support group and info :
          secondlife:///app/group/6ab7a50b-e6ce-8669-bca5-e1c70c0f3665/about

          I hope this helps and thank you.

          Show
          treydaddy Trey added a comment - Lassie This is the main GM sim. Look for a tower with a flame on top. There is one 'regular' one and one for 'beasts'. I use the regular one. http://maps.secondlife.com/secondlife/Poorlord/87/80/42 Creator of GM HUD : Jara Lowell (Jaraziah Lowell) http://gm.mivabe.nl/ Other creator : Katla Inglewood GM support group and info : secondlife:///app/group/6ab7a50b-e6ce-8669-bca5-e1c70c0f3665/about I hope this helps and thank you.
          Hide
          tazzie tuque Tazzie Tuque added a comment -

          Well if it would be of any help to you, this is most often when I encounter the issue: when I am wearing thiis hud: GrimCsHud 2.42c it is part of the Grim Combat System, and it most often happens on their sims, either when clicking on an object to purchase, or clicking on an bot to get info ie. to receive quests etc.

          It used to happen in my own workshop even when I did not have the hud on and I was clicking on my own boxes for sale. But that has stopped since the last three builds.
          So only on the above mentioned sims with that hud on. Having said that, it did not happen with this build the current preview version 50527.. the last time I was there.. I will make further comment if it happens again next time I am there.

          Show
          tazzie tuque Tazzie Tuque added a comment - Well if it would be of any help to you, this is most often when I encounter the issue: when I am wearing thiis hud: GrimCsHud 2.42c it is part of the Grim Combat System, and it most often happens on their sims, either when clicking on an object to purchase, or clicking on an bot to get info ie. to receive quests etc. It used to happen in my own workshop even when I did not have the hud on and I was clicking on my own boxes for sale. But that has stopped since the last three builds. So only on the above mentioned sims with that hud on. Having said that, it did not happen with this build the current preview version 50527.. the last time I was there.. I will make further comment if it happens again next time I am there.
          Hide
          anastasia.horngold Anastasia Horngold added a comment -

          I haven't seen this happen at all on any of the previews.

          I just tried the Gorean HUD from http://maps.secondlife.com/secondlife/Poorlord/87/80/42 and still could not reproduce it. Mac, FS64, 4.7.9.50527.

          Show
          anastasia.horngold Anastasia Horngold added a comment - I haven't seen this happen at all on any of the previews. I just tried the Gorean HUD from http://maps.secondlife.com/secondlife/Poorlord/87/80/42 and still could not reproduce it. Mac, FS64, 4.7.9.50527.
          Hide
          tazzie tuque Tazzie Tuque added a comment -

          I was unable to sleep so thought I would go slay a few zombies: I am sad to say that this issue has not gone away for me.. I clicked on the man to the right in the pic to receive my reward, and as you can see an unwanted edit window popped up again

          Show
          tazzie tuque Tazzie Tuque added a comment - I was unable to sleep so thought I would go slay a few zombies: I am sad to say that this issue has not gone away for me.. I clicked on the man to the right in the pic to receive my reward, and as you can see an unwanted edit window popped up again
          Hide
          whirly.fizzle Whirly Fizzle added a comment -

          Ok we have a repro.

          • Strip off all attachments to make sure you are wearing nothing using llTakeControls.
          • Rez a box & add a default new script.
          • Enter Mouselook.
          • Left click anywhere while in mouselook - left click on the terrain or a rezzed object.
          • Exit mouselook.
          • Left click on your default box.
          • Observe bug does not reproduce.
          • Rez a box & add the following script.
            default{  
             
                state_entry(){
                    llRequestPermissions(llGetOwner(),PERMISSION_TAKE_CONTROLS);
                }
                attach(key id){
                    llRequestPermissions(llGetOwner(),PERMISSION_TAKE_CONTROLS);
                }
                run_time_permissions(integer perm){
                    if(perm & PERMISSION_TAKE_CONTROLS)
                        llTakeControls(CONTROL_FWD,FALSE,TRUE);
                }
            }
            
          • Either accept the prompt to " Act on your control inputs" or attach this box to your avatar.
          • Enter Mouselook.
          • Left click anywhere while in mouselook - left click on the terrain or a rezzed object. <---- essential step.
          • Exit mouselook.
          • Left click on your default script box.

          Observed
          Blank edit floater opens.

          Show
          whirly.fizzle Whirly Fizzle added a comment - Ok we have a repro. Strip off all attachments to make sure you are wearing nothing using llTakeControls. Rez a box & add a default new script. Enter Mouselook. Left click anywhere while in mouselook - left click on the terrain or a rezzed object. Exit mouselook. Left click on your default box. Observe bug does not reproduce. Rez a box & add the following script. default { state_entry(){ llRequestPermissions(llGetOwner(),PERMISSION_TAKE_CONTROLS); } attach(key id){ llRequestPermissions(llGetOwner(),PERMISSION_TAKE_CONTROLS); } run_time_permissions(integer perm){ if (perm & PERMISSION_TAKE_CONTROLS) llTakeControls(CONTROL_FWD,FALSE,TRUE); } } Either accept the prompt to " Act on your control inputs" or attach this box to your avatar. Enter Mouselook. Left click anywhere while in mouselook - left click on the terrain or a rezzed object. <---- essential step. Exit mouselook. Left click on your default script box. Observed Blank edit floater opens.
          Hide
          whirly.fizzle Whirly Fizzle added a comment -

          Bug does not reproduce on Firestorm 4.7.7 (48706) Mar 4 2016 22:26:47 (Firestorm-Release) with OpenSimulator support

          Show
          whirly.fizzle Whirly Fizzle added a comment - Bug does not reproduce on Firestorm 4.7.7 (48706) Mar 4 2016 22:26:47 (Firestorm-Release) with OpenSimulator support
          Hide
          whirly.fizzle Whirly Fizzle added a comment -

          Bug does not reproduce on LL viewer: Second Life 4.0.6.315555 (Second Life Release)

          Show
          whirly.fizzle Whirly Fizzle added a comment - Bug does not reproduce on LL viewer: Second Life 4.0.6.315555 (Second Life Release)
          Hide
          whirly.fizzle Whirly Fizzle added a comment - - edited

          I suspect this bug is caused by the fix for FIRE-19357
          http://hg.phoenixviewer.com/phoenix-firestorm-lgpl/rev/5e607bbb7e7e

          How about for 4.7.9 release (if we are doing rebuilds anyway, which is undecided atm), the above fix is backed out & we also back out the cause of FIRE-19357, which was http://hg.phoenixviewer.com/phoenix-firestorm-lgpl/rev/6d631b9d02a0
          This will revert behaviour to be the same as on 4.7.7, which imo is lesser of all the evils.
          We can't just take the LL fix because it breaks firing pretty much every combat weapon on the grid (FIRE-19357).

          Current behaviour on 4.7.9

          • FIRE-19640 - whenever I click on a scripted object, or even sometimes an item for sale, a blank edit window opens, which I did not request when wearing attachment using llTakeControls - Reproduces
          • FIRE-19357 - Mouselook doesn't capture mouse pointer correctly - Fixed
          • FIRE-17920 - When operating in mouse look can not do some tasks like opening door's directly - llTakeControls(FALSE,TRUE) prevents left clicks from mouselook - Reproduces
            .

          Current behaviour on 4.7.7

          • FIRE-19640 - whenever I click on a scripted object, or even sometimes an item for sale, a blank edit window opens, which I did not request when wearing attachment using llTakeControls - Doesn't repro
          • FIRE-19357 - Mouselook doesn't capture mouse pointer correctly - Doesn't repro
          • FIRE-17920 - When operating in mouse look can not do some tasks like opening door's directly - llTakeControls(FALSE,TRUE) prevents left clicks from mouselook - Reproduces

          Current behaviour on LL viewer

          • FIRE-19640 - whenever I click on a scripted object, or even sometimes an item for sale, a blank edit window opens, which I did not request when wearing attachment using llTakeControls - Doesn't repro
          • FIRE-19357 - Mouselook doesn't capture mouse pointer correctly - Reproduces & imo a blocker
            Ref: https://jira.secondlife.com/browse/BUG-37693 - Recent changes on how llTakeControls and CONTROL_ML_LBUTTON react breaks lots of old content
          • FIRE-17920 - When operating in mouse look can not do some tasks like opening door's directly - llTakeControls(FALSE,TRUE) prevents left clicks from mouselook - Doesn't repro
          Show
          whirly.fizzle Whirly Fizzle added a comment - - edited I suspect this bug is caused by the fix for FIRE-19357 http://hg.phoenixviewer.com/phoenix-firestorm-lgpl/rev/5e607bbb7e7e How about for 4.7.9 release ( if we are doing rebuilds anyway, which is undecided atm), the above fix is backed out & we also back out the cause of FIRE-19357 , which was http://hg.phoenixviewer.com/phoenix-firestorm-lgpl/rev/6d631b9d02a0 This will revert behaviour to be the same as on 4.7.7, which imo is lesser of all the evils. We can't just take the LL fix because it breaks firing pretty much every combat weapon on the grid ( FIRE-19357 ). Current behaviour on 4.7.9 FIRE-19640 - whenever I click on a scripted object, or even sometimes an item for sale, a blank edit window opens, which I did not request when wearing attachment using llTakeControls - Reproduces FIRE-19357 - Mouselook doesn't capture mouse pointer correctly - Fixed FIRE-17920 - When operating in mouse look can not do some tasks like opening door's directly - llTakeControls(FALSE,TRUE) prevents left clicks from mouselook - Reproduces . Current behaviour on 4.7.7 FIRE-19640 - whenever I click on a scripted object, or even sometimes an item for sale, a blank edit window opens, which I did not request when wearing attachment using llTakeControls - Doesn't repro FIRE-19357 - Mouselook doesn't capture mouse pointer correctly - Doesn't repro FIRE-17920 - When operating in mouse look can not do some tasks like opening door's directly - llTakeControls(FALSE,TRUE) prevents left clicks from mouselook - Reproduces Current behaviour on LL viewer FIRE-19640 - whenever I click on a scripted object, or even sometimes an item for sale, a blank edit window opens, which I did not request when wearing attachment using llTakeControls - Doesn't repro FIRE-19357 - Mouselook doesn't capture mouse pointer correctly - Reproduces & imo a blocker Ref: https://jira.secondlife.com/browse/BUG-37693 - Recent changes on how llTakeControls and CONTROL_ML_LBUTTON react breaks lots of old content FIRE-17920 - When operating in mouse look can not do some tasks like opening door's directly - llTakeControls(FALSE,TRUE) prevents left clicks from mouselook - Doesn't repro
          Hide
          Argea Robbiani Argea Robbiani added a comment - - edited

          I have same bug. this is what happens to me when I touch a hud. a sorta of "edit panel" appears on my screen
          https://gyazo.com/9b1e64ad74686ad0438a435ff7ec362e

          Show
          Argea Robbiani Argea Robbiani added a comment - - edited I have same bug. this is what happens to me when I touch a hud. a sorta of "edit panel" appears on my screen https://gyazo.com/9b1e64ad74686ad0438a435ff7ec362e
          Hide
          venompapa Attila Nagy added a comment -

          Argea Robbiani:
          Same here but only after doing few left click in mouse look then after that trying to touch an object while pressing Alt down in mouse look, the touch will fail also after i try click on any of my hud out of mouse look this edit window thing comes up, this wouldnt be a big problem but the Alt+touch totally does not working from mouse look is rather annoying with certain combat system where its need to touch click things sometime.

          Show
          venompapa Attila Nagy added a comment - Argea Robbiani: Same here but only after doing few left click in mouse look then after that trying to touch an object while pressing Alt down in mouse look, the touch will fail also after i try click on any of my hud out of mouse look this edit window thing comes up, this wouldnt be a big problem but the Alt+touch totally does not working from mouse look is rather annoying with certain combat system where its need to touch click things sometime.
          Hide
          jaralowell Jara Lowell added a comment -

          This bug is not related specifically to the GM Hud, it happens with many touchable's. Yesterday i went to Vista animations, and moment i click next arrow for an animation the edit window popped up.

          When it pops up it not editing any item, it just opens the edit window

          Firestorm Release
          4.7.9.50527 64Bit
          Windows 10 Powered by nVidia~

          Show
          jaralowell Jara Lowell added a comment - This bug is not related specifically to the GM Hud, it happens with many touchable's. Yesterday i went to Vista animations, and moment i click next arrow for an animation the edit window popped up. When it pops up it not editing any item, it just opens the edit window Firestorm Release 4.7.9.50527 64Bit Windows 10 Powered by nVidia~
          Hide
          whirly.fizzle Whirly Fizzle added a comment -

          No it's nothing to do with the GM HUD specifically.
          The bug will reproduce when you are either wearing or gave permission to any script that uses llTakeControls, then you enter mouselook, you left click anything at least once, exit mouselook and then touch a scripted object.

          Show
          whirly.fizzle Whirly Fizzle added a comment - No it's nothing to do with the GM HUD specifically. The bug will reproduce when you are either wearing or gave permission to any script that uses llTakeControls, then you enter mouselook, you left click anything at least once, exit mouselook and then touch a scripted object.
          Hide
          venompapa Attila Nagy added a comment -

          sigh
          Still dont see why this marked as "Minor" while its rather major problem. Any hotfix upcoming for this? because its overly annoying in combat and cant even take a good use of this new hitbox coloring thing...

          Show
          venompapa Attila Nagy added a comment - sigh Still dont see why this marked as "Minor" while its rather major problem. Any hotfix upcoming for this? because its overly annoying in combat and cant even take a good use of this new hitbox coloring thing...
          Hide
          whirly.fizzle Whirly Fizzle added a comment -

          I'm afraid there isn't a fix available for this bug yet.

          Show
          whirly.fizzle Whirly Fizzle added a comment - I'm afraid there isn't a fix available for this bug yet.
          Hide
          Vulpinus Vulpinus added a comment -

          I'm getting this bug a lot when in combat: switching into and out of mouselook frequently and clicking on a HUD. It's very disruptive as I'm usually in the middle of a quick-action battle. Firestorm 4.7.9 (50527) 64-bit.

          Would love to test a fixed build when available...

          Show
          Vulpinus Vulpinus added a comment - I'm getting this bug a lot when in combat: switching into and out of mouselook frequently and clicking on a HUD. It's very disruptive as I'm usually in the middle of a quick-action battle. Firestorm 4.7.9 (50527) 64-bit. Would love to test a fixed build when available...
          Hide
          tazzie tuque Tazzie Tuque added a comment -

          Oh yes, I am too and it caused me to get killed tonight grrrr.... . I should have classified it as more than annoying.. it really is a problem .. Tonight was awful! Just saying, yep we do need a fix please

          Show
          tazzie tuque Tazzie Tuque added a comment - Oh yes, I am too and it caused me to get killed tonight grrrr.... . I should have classified it as more than annoying.. it really is a problem .. Tonight was awful! Just saying, yep we do need a fix please
          Hide
          liffento Liffento Eldritch added a comment - - edited

          I am too getting this bug at random lately now and it does not matter what scripted object it is. It does not have to be attached to your avatar either. It could be the tv hanging on the wall as well. It is so random at times that it just happens when you don't expect it.

          Firestorm 4.7.9 (50527) Aug 4 2016 11:59:10 (Firestorm-Releasex64) with OpenSimulator support

          Show
          liffento Liffento Eldritch added a comment - - edited I am too getting this bug at random lately now and it does not matter what scripted object it is. It does not have to be attached to your avatar either. It could be the tv hanging on the wall as well. It is so random at times that it just happens when you don't expect it. Firestorm 4.7.9 (50527) Aug 4 2016 11:59:10 (Firestorm-Releasex64) with OpenSimulator support
          Hide
          ansariel.hiller Ansariel Hiller added a comment -

          The fix for FIRE-17920 and cause for this issue has been reverted by LL in viewer-neko: https://bitbucket.org/lindenlab/viewer-neko/commits/dfabec4f0c71a3a0b16e32f12c541b82483020d9

          Show
          ansariel.hiller Ansariel Hiller added a comment - The fix for FIRE-17920 and cause for this issue has been reverted by LL in viewer-neko: https://bitbucket.org/lindenlab/viewer-neko/commits/dfabec4f0c71a3a0b16e32f12c541b82483020d9
          Hide
          Grimly Darkfold Grimly Darkfold added a comment -

          I have found a simple fix for this bug any time it happens. I just open inventory and search for the LSL Bridge. I detach the bridge and create new. Then the bug is gone. For some reason the bridge will sometimes turn into a transparent prim or mesh object that covers part of the screen. When you click on it you get the object edit window. One time I tried to move it off screen and Firestorm crashed. That's when I realized it was probably the Bridge. Since I detached the old bridge everything has been fine. The bug has not resurfaced for me. The few people that tried this have said that it helped to correct the issue.

          I hope this helps people.

          Show
          Grimly Darkfold Grimly Darkfold added a comment - I have found a simple fix for this bug any time it happens. I just open inventory and search for the LSL Bridge. I detach the bridge and create new. Then the bug is gone. For some reason the bridge will sometimes turn into a transparent prim or mesh object that covers part of the screen. When you click on it you get the object edit window. One time I tried to move it off screen and Firestorm crashed. That's when I realized it was probably the Bridge. Since I detached the old bridge everything has been fine. The bug has not resurfaced for me. The few people that tried this have said that it helped to correct the issue. I hope this helps people.
          Hide
          tazzie tuque Tazzie Tuque added a comment -

          That fix only works for a little bit, I found that after a while playing it comes back again if you switch weapons, or if you TP to another spot it will be back. At least for me, during my last zombie killing spree, I had to recreate the bridge 3 times.

          Show
          tazzie tuque Tazzie Tuque added a comment - That fix only works for a little bit, I found that after a while playing it comes back again if you switch weapons, or if you TP to another spot it will be back. At least for me, during my last zombie killing spree, I had to recreate the bridge 3 times.
          Hide
          misteracacia Mister Acacia added a comment -

          The FS bridge attaches to HUD Center 2, and so it is possible that it may interfere with a click. What I have done is to edit the bridge and move it outside the HUD area (that white square you see if you edit a HUD and then scroll down (out). Once the Bridge is there, I detach it, which saves that position. The Bridge will reattach at the new location. If the Bridge is interfering with a click, then moving it in this manner may help get it out of the way.

          Show
          misteracacia Mister Acacia added a comment - The FS bridge attaches to HUD Center 2, and so it is possible that it may interfere with a click. What I have done is to edit the bridge and move it outside the HUD area (that white square you see if you edit a HUD and then scroll down (out). Once the Bridge is there, I detach it, which saves that position. The Bridge will reattach at the new location. If the Bridge is interfering with a click, then moving it in this manner may help get it out of the way.
          Show
          ansariel.hiller Ansariel Hiller added a comment - Fixed with backouts in 50786 ( http://hg.phoenixviewer.com/phoenix-firestorm-lgpl/rev/d4dd5b44619a ) and in 50787 ( http://hg.phoenixviewer.com/phoenix-firestorm-lgpl/rev/f9e69f82a669 ).
          Hide
          Golly Christian Henebury added a comment -

          This issue hasn't been resolved at all. I'm still getting this issue a long with some other people I have spoken too.

          Show
          Golly Christian Henebury added a comment - This issue hasn't been resolved at all. I'm still getting this issue a long with some other people I have spoken too.
          Hide
          ansariel.hiller Ansariel Hiller added a comment -

          It is fixed in revision 50786 upwards. Since the release version is 50527, it's obvious it's not fixed in that.

          Show
          ansariel.hiller Ansariel Hiller added a comment - It is fixed in revision 50786 upwards. Since the release version is 50527, it's obvious it's not fixed in that.
          Hide
          tazzie tuque Tazzie Tuque added a comment -

          well, if it is fixed in versions we don't yet have to test, would be nice if we could get that, it really is a pain in the butt to still have to deal with it.. lol

          Show
          tazzie tuque Tazzie Tuque added a comment - well, if it is fixed in versions we don't yet have to test, would be nice if we could get that, it really is a pain in the butt to still have to deal with it.. lol
          Hide
          misteracacia Mister Acacia added a comment -

          It's important to remember that nothing fixed in the code will ever be reflected in an already released program, so when an issue like this is marked as fixed, it means the next release will contain the fix.

          Updated builds of Firestorm are not readily available, but may be in limited release for our Beta and Preview groups. Please consider joining one or both groups (you must apply to be a beta tester and agree with the terms) to gain access to versions of Firestorm not available to the general public.

          You are also free to compile your own version of Firestorm following the procedures in our wiki (http://wiki.phoenixviewer.com/fs_compiling_firestorm). You don't need to be a developer to compile Firestorm, you need only the ability to follow the instructions.

          Show
          misteracacia Mister Acacia added a comment - It's important to remember that nothing fixed in the code will ever be reflected in an already released program, so when an issue like this is marked as fixed, it means the next release will contain the fix. Updated builds of Firestorm are not readily available, but may be in limited release for our Beta and Preview groups. Please consider joining one or both groups (you must apply to be a beta tester and agree with the terms) to gain access to versions of Firestorm not available to the general public. You are also free to compile your own version of Firestorm following the procedures in our wiki ( http://wiki.phoenixviewer.com/fs_compiling_firestorm ). You don't need to be a developer to compile Firestorm, you need only the ability to follow the instructions.
          Hide
          tazzie tuque Tazzie Tuque added a comment -

          I am a Beta Tester, that is how I found this issue to start with lol

          Show
          tazzie tuque Tazzie Tuque added a comment - I am a Beta Tester, that is how I found this issue to start with lol
          Hide
          canisaquilus@gmail.com Jon added a comment -

          PLEASE REOPEN THIS ISSUE UNLESS ALREADY FIXED IN NEXT FS RELEASE

          I am posting to the JIRA after extensive conversation with Miro Collas in the firestorm help group.

          The work around does not fix this issue, nor does the firestorm bridge trick.

          Show
          canisaquilus@gmail.com Jon added a comment - PLEASE REOPEN THIS ISSUE UNLESS ALREADY FIXED IN NEXT FS RELEASE I am posting to the JIRA after extensive conversation with Miro Collas in the firestorm help group. The work around does not fix this issue, nor does the firestorm bridge trick.
          Hide
          ansariel.hiller Ansariel Hiller added a comment -

          MAN THIS IS FIXED FOR NEXT RELEASE SO NOOOOOOOOOOOOOO RE-OPEN AND STOP SCREAMING!!!!

          Show
          ansariel.hiller Ansariel Hiller added a comment - MAN THIS IS FIXED FOR NEXT RELEASE SO NOOOOOOOOOOOOOO RE-OPEN AND STOP SCREAMING!!!!
          Hide
          liffento Liffento Eldritch added a comment -

          You guys need to read what it says completely before saying anything like not fixed since you would not be using the same version as the fixed version that is listed as the version that the fix would be on.

          Show
          liffento Liffento Eldritch added a comment - You guys need to read what it says completely before saying anything like not fixed since you would not be using the same version as the fixed version that is listed as the version that the fix would be on.

            People

            • Assignee:
              shouldbeworkingonit.linden ShouldBeWorkingOnIt Linden
              Reporter:
              tazzie tuque Tazzie Tuque
            • Votes:
              7 Vote for this issue
              Watchers:
              15 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: