Uploaded image for project: 'Firestorm'
  1. Firestorm
  2. FIRE-2975

[VWR-25625] Breasts keep deforming in Firestorm 3.0.1 (22430) on other avatars after both tp.

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Waiting on Linden Lab fix
    • Affects Version/s: Phoenix Firestorm 3.0.1 Mesh Beta, Phoenix Firestorm 3.2.2, Phoenix Firestorm 3.3.0, Phoenix Firestorm 4.0.1, Phoenix Firestorm 4.1.1
    • Component/s: None
    • Labels:
    • Environment:
      CPU: Intel(R) Core(TM) i7 CPU 860 @ 2.80GHz (2800.01 MHz)
      Memory: 8156 MB
      OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)
      Graphics Card Vendor: NVIDIA Corporation
      Graphics Card: GeForce GTX 470/PCI/SSE2
    • SL Avatar Name:
      Lina Pussycat
    • Reported In:
      Firestorm 3.0.1.x

      Description

      Breasts are seemingly disforming either after a tp or relog or something... Not 100% sure what is causing it. I have seen my partner's breasts deform twice in the last hour or so now.... One time they were completely lopsided (on side way bigger than the other...) the next time they were both very large.... This issue is fixed with a relog but the underlying cause of it causes it to happen again... i dont know what instances would cause it to reproduce well but it seems just tp'ing around or logging in near me does it. Note its not always happening either its an oddity and i opened a ticket about this previously but was closed since thought to be a one off thing... But twice in one hour with 2 relogs to fix it is odd... Will try and clear cache and watch behavior in future...

      EDIT (Whirly): LLIssue: https://jira.secondlife.com/browse/VWR-25625

      1. Female chest issue 1.png
        358 kB
      2. Female chest issue 2.png
        393 kB
      3. Nawti - skin all stretched and weird.png
        311 kB
      4. Nawti - Skin normal.png
        290 kB
      5. Physics bug_001.jpg
        79 kB
      6. Physics bug2_001.jpg
        108 kB

        Issue Links

          Activity

          linadragon Lina Pussycat added a comment -

          It definately seems to be caused be teleports at the moment, she tp'ed away and came back and breasts were once again deformed after i had just fixed it.... Will see if it happens after a clear cache later on but so far its happening with tp's each time...

          linadragon Lina Pussycat added a comment -

          so far with a clear cache seems ok... will keep an eye on it though (i didnt tp her this time so not completely same circumstances)

          linadragon Lina Pussycat added a comment -

          still would like to know the root cause... maybe some conflict now and then with a non fresh install... ? i dunno really its odd hehee

          linadragon Lina Pussycat added a comment -

          Seems clear cache has kept this clear scratches head some

          linadragon Lina Pussycat added a comment - - edited

          Ok.... it happened again after awhile (took several tp's this time to happen but it did) so not sure whats going on there... Installing newest nightly to see if any better

          whirly.fizzle Whirly Fizzle added a comment -

          lol very strange!
          Is it only you that sees the weirdness or does your partner & any observer?
          Can you attatch shots of what you actually see next time it happens please, or even a video ( a certain dev who shall remain unnamed wanted the video )

          whirly.fizzle Whirly Fizzle added a comment -
          whirly.fizzle Whirly Fizzle added a comment -

          Have you seen this happen at all on 3.1.1 ?

          nikki.arentire Nikki Arentire added a comment -

          Hi, i have also an issue with deformed breasts on female avatars. Not sure if it is the same as the above mentioned, but it seems similar.

          What happens is that for no apparent reason (tp etc) their bosoms become disformed. It's a bit as if the physics have stopped, and theres no gravity. Making their breasts appear as 'spheres' wich are also 'blocky'. I have attached two pics, hope it will clarify.

          I have seen the effect on two close friends. I have only seen it since we all migrated to the newest official Firestorm releases. Two of us are on v3.2.2.24336, and one on v3.2.1.24179. (Earlier i was on Firestorm beta, and they both used phoenix, we didnt saw the problem then.)

          To Lina, is our problem in the pics the same as yours?

          best regards,
          Nikki

          whirly.fizzle Whirly Fizzle added a comment -

          Hi Nikki,

          Are you the only one out of your friends who sees this?
          Are your friends wearing an avatar physics layer (or maybe they are wearing 2 physics layers by accident)?
          If they remove avatar physics, do you still see the effect happening?
          When you see this, if you zoom your camera way out & then back again, does this make the deforming go away?

          If you go into quick preferences from the bottom bar & set avatar physics LOD down to zero, do you still see this?

          nikki.arentire Nikki Arentire added a comment -

          Hi Whirly,

          Today we didnt see the problem, it seems erratic. I will monitor and keep updating with new info as i collect it.

          As far as I know now, Im the only one who sees it (though i have only asked one more person).

          I'll try your other suggestions when/if it appears again.

          Ty for the response!
          Nikki

          nikki.arentire Nikki Arentire added a comment -

          Today the problem arose again. Instantly on her log-in.

          Zooming in and out, has no effect.
          Setting AV Physics LOD to zero has no effect.
          Setting LOD factor to zero has no effect.
          Any possible combination of those two LOD prefs, no effect.
          She is not wearing double physics layers.

          Removing the physics layer workes, and makes the effect disappear. The problem comes back when she wears it again. We have tried that back and forth repeatedly. We have also tried several different physics layers, with the same result. When worn, problem arises. Off problem goes away.

          What do you think of this?

          Regards,
          Nikki

          nikki.arentire Nikki Arentire added a comment -

          Here's an update on this problem.

          Yesterday we made an interesting observation. In the log in screen of Firestorm, there is a dropdown for 'default settings'. I am using the 'hybrid' option, and my friend has been using the 'V3'. Yesterday she changed this to the 'phoenix' option, and now the problem has not shown itself. She's wearing her normal physics, and it looks good.

          So something in the mix of my 'hybrid' and her 'V3' has caused the effect.

          //Nikki

          whirly.fizzle Whirly Fizzle added a comment - - edited

          Hiya Nikki,

          Thanks for the update. Thats very strange! Can you see if you can make it happen again with you both using the hybrid & V3 logins you had before? Ill see if I can reproduce this also.

          ansariel.hiller Ansariel Hiller added a comment - - edited

          That is independent from the UI mode. I'm in Phoenix mode and it happens for me sometimes, too. However, this is apparently a physics issue. I have seen quite a few people with distorted breasts from who I know they definitely use avatar physics.

          EDIT: This is apparently some sort of transmission problem with the physics parameters. I was right now with a friend where the breasts were distorted. I TPed out and waited a minute so the avatar objects in the viewer's memory get unloaded, TPed back and everything was fine.

          imp trollop Imp Trollop added a comment -

          I searched for this issue but I didn't find it, so started a new one. I guess there was one, So I will post my stuff here. and add my photos as well.

          Upon Teleporting the mesh on the side if the avatars breasts get stuck in a distorted state messing up the texture display, I can repeatedly recreate this effect (just by teleporting). Removing the physics layer fixes it. It seems to be client side only thou.
          I have repeated this on several computers with different avatars.

          nawti goodnight Nawti Goodnight added a comment -

          I just discovered the right issue too. lol

          I have this problem too. It isn't just when teleporting though, it will happen just standing around sometimes. I have attached a couple screenshots too, showing how it effects my cleavage.

          imp trollop Imp Trollop added a comment - - edited

          After looking at Lina's photos, I'm not so sure it is the same issue, Her breasts are all misshaped, on mine and Nawti's, its more of just a texture/UV map distortion. Plus neither I or Nawti had the problem tell just recently (Nawti is my partner), It just started a few weeks ago, and it happens consistantly. I am thinking they are simular but diferant issues.

          thandi rhiadra Thandi Rhiadra added a comment -

          I have had this issue before, as well. It is HIDEOUS (all caps truly deserved in this case). I'm not sure what fixes it and it hasn't happened for a LONG time.

          ansariel.hiller Ansariel Hiller added a comment -

          Closing as Waiting on Linden Lab fix.


            People

            • Assignee:
              shouldbeworkingonit.linden ShouldBeWorkingOnIt Linden
              Reporter:
              linadragon Lina Pussycat
            • Votes:
              2 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: