Uploaded image for project: 'Firestorm'
  1. Firestorm
  2. FIRE-3768

Some icons need realignment in multi floater

    Details

    • Type: Bug
    • Status: Passed QA
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: Phoenix Firestorm 3.2.1, Phoenix Firestorm 3.2.2, Phoenix Firestorm 3.3.0, Phoenix Firestorm 4.0.1, Phoenix Firestorm 4.1.1
    • Fix Version/s: Phoenix Firestorm 4.5.2
    • Component/s: None
    • Labels:
      None
    • Environment:
    • SL Avatar Name:
      Whirly Fizzle
    • Reported In:
      Firestorm 3.2.1.x

      Description

      As reported by Satomi in FIRE-3651, the patch applied in rev 23850 http://hg.phoenixviewer.com/phoenix-firestorm-lgpl/rev/d0200a321df3 has caused some icon misalignment when multiple item properties are selected.

      Steps to reproduce:

      • Open inventory & multiselect a few items
      • Right click them -> Properties
      • Observe on the multiple properties floater that the red (no modify) lock icon, the tear off icon & the close icon need pixel adjustment.

      See attatched shot.

        Issue Links

          Activity

          whirly.fizzle Whirly Fizzle added a comment - - edited

          Setting this for 3.2.1 as its a regression

          norton_burns Norton Burns added a comment -

          Also - ctrl/w used to close just the front pane, it now closes the entire window

          whirly.fizzle Whirly Fizzle added a comment -

          Still broken on Firestorm 4.1.1 (27095) Mar 29 2012 00:02:16 (Firestorm-Fizzlefire)

          keshie Arkesh Baral added a comment -

          I use the multi-object properties floater constantly, and would love to see this fixed.

          Also, can you make the window resizable, and remember its last on-screen location? Each time it's reopened, it moves back to the top left of the screen, which is really far away on a full HD monitor. ;p

          ansariel.hiller Ansariel Hiller added a comment -

          This is caused by FIRE-3651.

          ansariel.hiller Ansariel Hiller added a comment -

          Fixed in 39957 (http://hg.phoenixviewer.com/phoenix-firestorm-lgpl/rev/44ac75869e97). Compact multi floater layout is only applied to conversations floater for that the change in FIRE-3651 was intended.


            People

            • Assignee:
              ansariel.hiller Ansariel Hiller
              Reporter:
              whirly.fizzle Whirly Fizzle
            • Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: