Uploaded image for project: 'Firestorm'
  1. Firestorm
  2. FIRE-4963

using animation upload window disables physics wearables

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: Phoenix Firestorm 3.2.2, Phoenix Firestorm 3.3.0, Phoenix Firestorm 4.0.1, Phoenix Firestorm 4.1.1
    • Component/s: None
    • Labels:
      None
    • Environment:
    • SL Avatar Name:
      Fizz Savira
    • Reported In:
      Firestorm 3.2.2.24336 Release

      Description

      Bring up the Build => Upload => Animation floater thingy

      Preview some animation you want to upload. In the end, change your mind and hit cancel.

      After this, your avatars physics wearable stops working.

      Take the physics wearable off, put it back, on whatever. It's broken. If you take it off and put it on, things get really weird (my shoes stopped being worn correctly as if my avatar height offset was suddenly all wrong).

      If you can't reproduce this, I can provide a simple bvh file that causes it for me.

        Issue Links

          Activity

          Hide
          whirly.fizzle Whirly Fizzle added a comment -

          Confirmed on Firestorm 4.0.1 (26695) Feb 23 2012 00:17:55 (Firestorm-FizzlefireFUI)

          Looks like any animation works for a repro. I dont even need to preview the animation, just having the preview window open then close it is enough. I also see my shoes doing as you described when removing the broken Physics layer.
          The only fix appears to be a relog.

          Show
          whirly.fizzle Whirly Fizzle added a comment - Confirmed on Firestorm 4.0.1 (26695) Feb 23 2012 00:17:55 (Firestorm-FizzlefireFUI) Looks like any animation works for a repro. I dont even need to preview the animation, just having the preview window open then close it is enough. I also see my shoes doing as you described when removing the broken Physics layer. The only fix appears to be a relog.
          Hide
          whirly.fizzle Whirly Fizzle added a comment -

          Cant repro on Viewer 3, Second Life 3.2.8 (248931) Feb 9 2012 09:04:17 (Second Life Release), but they dont have the animation preview on the actual avatar function.

          Show
          whirly.fizzle Whirly Fizzle added a comment - Cant repro on Viewer 3, Second Life 3.2.8 (248931) Feb 9 2012 09:04:17 (Second Life Release), but they dont have the animation preview on the actual avatar function.
          Hide
          Nawen Nawen added a comment -

          Still dealing with this issue years later. I have a youtube video showing the problem.... my attempt to post about this was removed. But I have a video showing the issue:

          https://www.youtube.com/watch?v=ziUcnZHohF4&feature=youtu.be

          Show
          Nawen Nawen added a comment - Still dealing with this issue years later. I have a youtube video showing the problem.... my attempt to post about this was removed. But I have a video showing the issue: https://www.youtube.com/watch?v=ziUcnZHohF4&feature=youtu.be

            People

            • Assignee:
              Unassigned
              Reporter:
              fizz.savira Fizz Savira
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: