Uploaded image for project: 'Firestorm'
  1. Firestorm
  2. FIRE-6566

Resize Handle for Bottom Chat Bar Disappears When There Are no Buttons on Bottom Bar

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: Phoenix Firestorm 4.0.1, Phoenix Firestorm 4.1.1
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
    • SL Avatar Name:
      Lassie
    • Reported In:
      Firestorm 4.1.1

      Description

      Chat bar in bottom bar isn't resizable when all buttons are removed from bottom bar.

      Drag or remove all buttons from the bottom bar.
      Attempt to resize the bottom chat bar.

      Add one button to bottom bar and the chat bar is resizable again.

        Issue Links

          Activity

          whirly.fizzle Whirly Fizzle added a comment -

          Duplicate of FIRE-5141


            People

            • Assignee:
              Unassigned
              Reporter:
              lassie Lassie
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: