Uploaded image for project: 'Firestorm'
  1. Firestorm
  2. FIRE-7517

[3.4 MERGE] [VWR-29427] Save button not activated if spelling corrected in Notecard and no other changes made

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: Phoenix Firestorm 4.3.0, Phoenix Firestorm 4.4.2, Phoenix Firestorm 4.5.1
    • Component/s: None
    • Labels:
    • Environment:
    • SL Avatar Name:
      Whirly Fizzle
    • Reported In:
      Firestorm 4.3.0

      Description

      Running tip from Tanks merge repo

      We have picked up VWR-29427 after the merge

      If you open an existing notecard and make corrections by selecting an alternate word from the spell checker the notecard 'Save' button is not activated.

        Issue Links

          Activity

          whirly.fizzle Whirly Fizzle added a comment -

          Easy workaround: Just enter a space somewhere to enable the save button.

          whirly.fizzle Whirly Fizzle added a comment -

          Still repo's Firestorm 4.3.0 (30526) Sep 27 2012 08:45:10 (Firestorm-Fizzlefire)

          jessica_lyon Jessica Lyon added a comment -

          Assigning Kitty in case she has the bug or has a fix and wants to fix it. Otherwise we'll push it to future.

          jessica_lyon Jessica Lyon added a comment -

          Assigning Kitty in case she has the bug or has a fix and wants to fix it. Otherwise we'll push it to future.

          ansariel.hiller Ansariel Hiller added a comment -

          Closing this as duplicate of FIRE-11045, since the fix was added referencing that JIRA.


            People

            • Assignee:
              kitty.barnett Kitty Barnett
              Reporter:
              whirly.fizzle Whirly Fizzle
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: